事象

  • Windowsマシンからエージェントのインストールを変更またはアンインストールができない
  • 「エージェント コンポーネントのインストール」アクティビティまたはインストール プロセスが「エージェントを変更するための十分な許可がありません」というエラーで失敗する。
  • エージェントアップデート設定のメンテナンス 期間外でエージェントアップデートを実行しているときに、「エージェントを変更するための十分な許可がありません」という同様のエラーで失敗する。
  • 新しい保護計画を適用しようとしている、もしくは、一部機能 (ウイルス対策およびマルウェア対策保護など) を有効化/無効化しようとしているが、 「エージェント コンポーネントのインストール」アクティビティが、「エージェントを変更するための十分な許可がありません」という同様のエラーで失敗する。 


原因


「エージェントのインストール解除保護」機能が有効になっているためです。


▼設定箇所

保護計画>ウイルス対策およびマルウェア対策保護>自己防御>エージェントのインストール解除保護





回避策1

「エージェントのインストール解除保護」機能を無効にする




回避策2

アラートの「対応操作」ボタンより一時的に許可する



回避策3



「設定」メニュー>「エージェント」>マシンを選択>右メニュー歯車アイコン「エージェントアップデート設定」>
次の期間中、選択したエージェントのアップデートまたはインストール解除を許可します の「設定」をクリック



回避策4


エージェントインストール時に、下記「インストール設定をカスタマイズ」>インストールする項目を変更>「マルウェア対策保護およびURLフィルタリングエージェント」にチェックを入れて、完了していただくと、ウイルス対策およびマルウェア対策保護に必要なコンポーネントを最初からインストールすることが可能です。

保護計画適用後、アラートは発生いたしません。