・Windows
Windows 8以降。
ARMベースのプロセッサを搭載したコンピュータは現在サポートされていません。
.NET Framework 4.5 が必要です。

・Windows Server
Windows Server 2012 と 2012 R2
.NET Framework 4.5 が必要です。

・MacOS
OSxバージョン10.7以降(バージョン2.xはOS X 10.10以降でのみ利用可能)
FUSE 3.10.4 が必要です。

・iOS
iOS 7以降

・Android
Androidバージョン4.0.3以降。

・ウェブ管理画面
インターネットにアクセスできる任意のデバイスでブラウザからアクセスできます。

・Linux
対応しておりません。

・Windows RT
対応しておりません。